Dismiss Notice
Alien Soup is a free community for fans of science-fiction, horror, & fantasy! Everybody is welcome here.

S L O W

Discussion in 'Feedback & Suggestions' started by Tom, Dec 22, 2007.

  1. Tom

    Tom An Old Friend

    Joined:
    Dec 6, 2004
    Location:
    Gulf Coast
    CoolSciFi is running agonizingly slow lately. Every other site is normal - Its just slow here.

    I have to clear my cache after every post just so the editor can keep up.

    It took 50.910s just to load the editor
     
  2. Tom

    Tom An Old Friend

    Joined:
    Dec 6, 2004
    Location:
    Gulf Coast
    To post the above entry 95.979s
     
  3. Kevin

    Kevin Code Monkey Staff Abductee

    Joined:
    Mar 20, 2004
    Location:
    Pennsylvania
    Hopefully it'll be resolved soon. I've contact our hosting service to reboot our dedicated server since it is not responding to the usual commands. I also inquired if they could take a look to see if they can spot anything before rebooting since I can not remotely connect to the server either.

    The speed at which the site is loading now makes me think they've already rebooted the server.
     
  4. Tom

    Tom An Old Friend

    Joined:
    Dec 6, 2004
    Location:
    Gulf Coast
    Good 2 go now!;)
     
  5. Tom

    Tom An Old Friend

    Joined:
    Dec 6, 2004
    Location:
    Gulf Coast
    I tweeked my faster fox plug in and tuned firefox with tweakvi. I will let you know if it gets better.
     
  6. Tom

    Tom An Old Friend

    Joined:
    Dec 6, 2004
    Location:
    Gulf Coast
    Nope, Had no effect
     

Share This Page